*

    Offline Thenura

  • **
  • 57
  • 0
  • If i was the Damn God ?
    • View Profile
Re: Post details of your rig in here
« Reply #585 on: January 26, 2009, 07:19:21 pm »
@ 3.9 ghz (1.41v)


right click the img and click view image
| Intel Core 2 Duo E8400 C0 @ 3.6 Ghz 
| Xigmatek HDT-S1283 Rifle CPU Cooler + Arctic Cooling MX-2
| Foxconn MARS P35 (G26 BIOS)
| 2x1GB Kingston DDR2 800
| Sapphire HD4850 Dual Slot 700/1000
| Samsung HD501LJ 500GB
| Samsung SH-S223 DVD RW
| FSP 700W
| Samsung 943NWX 19" LCD
| Creative SBS 2.1 370
| PowerTree 650VA UPS
*

    Offline mumble

  • Falsus Divertimento
  • *****
  • 3677
  • 46
  • Sir Psycho
    • View Profile
Re: Post details of your rig in here
« Reply #586 on: January 26, 2009, 07:28:03 pm »
Isnt 1.4V kinda high for 3.9GHz?
HE-MEN.Splendid
*

    Offline Thenura

  • **
  • 57
  • 0
  • If i was the Damn God ?
    • View Profile
Re: Post details of your rig in here
« Reply #587 on: January 26, 2009, 07:29:41 pm »
Isnt 1.4V kinda high for 3.9GHz?

this is a damn C0 , thats why high volts,only for benching , lil high :P 60C at load but for 3.6 ghz it only need 1.25v
| Intel Core 2 Duo E8400 C0 @ 3.6 Ghz 
| Xigmatek HDT-S1283 Rifle CPU Cooler + Arctic Cooling MX-2
| Foxconn MARS P35 (G26 BIOS)
| 2x1GB Kingston DDR2 800
| Sapphire HD4850 Dual Slot 700/1000
| Samsung HD501LJ 500GB
| Samsung SH-S223 DVD RW
| FSP 700W
| Samsung 943NWX 19" LCD
| Creative SBS 2.1 370
| PowerTree 650VA UPS
Re: Post details of your rig in here
« Reply #588 on: January 27, 2009, 02:32:03 pm »
Intel Core 2 Quad Processor Q9550 12MB L2 Cache 2.83Ghz 1333Mhz
Foxconn Mars Intel P35 Express Motherboard
2GB x 4 kingston ram 1600Mhz
Gigabyte 1GB ATI 2950Pro
Samsung 500GB HDD
Creative Labs Sound Blaster X-Fi Platinum 7.1
Panora® 17"LCD
LOGITECH Force 3D Pro - Joystick
LOGITECH Keyborad and Mouse
Creative 7.1 Subwoofer System
PSU 750W
*

    Offline Thenura

  • **
  • 57
  • 0
  • If i was the Damn God ?
    • View Profile
Re: Post details of your rig in here
« Reply #589 on: January 27, 2009, 02:43:20 pm »
Intel Core 2 Quad Processor Q9550 12MB L2 Cache 2.83Ghz 1333Mhz
Foxconn Mars Intel P35 Express Motherboard
2GB x 4 kingston ram 1600Mhz
Gigabyte 1GB ATI 2950Pro
Samsung 500GB HDD
Creative Labs Sound Blaster X-Fi Platinum 7.1
Panora® 17"LCD
LOGITECH Force 3D Pro - Joystick
LOGITECH Keyborad and Mouse
Creative 7.1 Subwoofer System
PSU 750W

That HDD is slow :S
| Intel Core 2 Duo E8400 C0 @ 3.6 Ghz 
| Xigmatek HDT-S1283 Rifle CPU Cooler + Arctic Cooling MX-2
| Foxconn MARS P35 (G26 BIOS)
| 2x1GB Kingston DDR2 800
| Sapphire HD4850 Dual Slot 700/1000
| Samsung HD501LJ 500GB
| Samsung SH-S223 DVD RW
| FSP 700W
| Samsung 943NWX 19" LCD
| Creative SBS 2.1 370
| PowerTree 650VA UPS
*
Re: Post details of your rig in here
« Reply #590 on: January 27, 2009, 04:12:49 pm »
Intel Core 2 Quad Processor Q9550 12MB L2 Cache 2.83Ghz 1333Mhz
Foxconn Mars Intel P35 Express Motherboard
2GB x 4 kingston ram 1600Mhz
Gigabyte 1GB ATI 2950Pro
Samsung 500GB HDD
Creative Labs Sound Blaster X-Fi Platinum 7.1
Panora® 17"LCD
LOGITECH Force 3D Pro - Joystick
LOGITECH Keyborad and Mouse
Creative 7.1 Subwoofer System
PSU 750W

Nice Rig mate. How are the frame rates. like to know what OS you are running. Is it 64bit? Pretty impressive RAM. From where did you get those?
"Never become so much of an expert that you stop gaining expertise. View life as a continuous learning experience"
Saman E ...  the mature gamer 
*

    Offline mumble

  • Falsus Divertimento
  • *****
  • 3677
  • 46
  • Sir Psycho
    • View Profile
Re: Post details of your rig in here
« Reply #591 on: January 27, 2009, 04:14:36 pm »
That HDD is slow :S

How did you come to that conclusion? :S

IIRC, with the exception of some performance biting bugs, the spinpoints are pretty fast.
HE-MEN.Splendid
*
Re: Post details of your rig in here
« Reply #592 on: January 27, 2009, 05:11:57 pm »
I'll put up some pics of my rig, once i get my AC Freezer 7 pro, HyperX RAM and my new VGA.
I have been banned.
*
Re: Post details of your rig in here
« Reply #593 on: January 27, 2009, 05:13:31 pm »
yeah samsungs are one of the fastest.
I have been banned.
*
Re: Post details of your rig in here
« Reply #594 on: January 27, 2009, 08:33:32 pm »
Gigabyte 1GB ATI 2950Pro

What's this card?? Never heard of it...
*

    Offline mumble

  • Falsus Divertimento
  • *****
  • 3677
  • 46
  • Sir Psycho
    • View Profile
Re: Post details of your rig in here
« Reply #595 on: January 27, 2009, 08:37:20 pm »
What's this card?? Never heard of it...

+1!!!! Theres a 2900XT, but nothing else, IIRC. DEFINITELY NOT A 2950!
HE-MEN.Splendid
*
Re: Post details of your rig in here
« Reply #596 on: January 28, 2009, 05:56:56 am »
How did you come to that conclusion? :S

IIRC, with the exception of some performance biting bugs, the spinpoints are pretty fast.
lol. he thinks all the 500GB ones are slow.
HD501LJ is pretty slow compared to latest F1's or CaviarSE/Black's or 7200.11's.

However, I've heard that NCQ on Samsung's isn't perfect. It gives more trouble than performance. :(
*
Re: Post details of your rig in here
« Reply #597 on: January 28, 2009, 05:59:36 am »
@ 3.9 ghz (1.41v)


right click the img and click view image
Stop POSTing useless things! U don't run at 3.9GHz, so don't benchmark at that clock speed either! Meh! If I wanted to, I can run at 4.1GHz without any problem other than heat. IBT will of course fail, but I'm sure I won't see any crashes doing normal things or playing games or yada yada :P
*

    Offline Thenura

  • **
  • 57
  • 0
  • If i was the Damn God ?
    • View Profile
Re: Post details of your rig in here
« Reply #598 on: January 28, 2009, 09:32:34 am »
Stop POSTing useless things! U don't run at 3.9GHz, so don't benchmark at that clock speed either! Meh! If I wanted to, I can run at 4.1GHz without any problem other than heat. IBT will of course fail, but I'm sure I won't see any crashes doing normal things or playing games or yada yada :P

me 3.9 ghz IBT stable :P 66C at load


im benching at these settings  ;D    :bye: :P
« Last Edit: January 28, 2009, 09:35:02 am by Thenura »
| Intel Core 2 Duo E8400 C0 @ 3.6 Ghz 
| Xigmatek HDT-S1283 Rifle CPU Cooler + Arctic Cooling MX-2
| Foxconn MARS P35 (G26 BIOS)
| 2x1GB Kingston DDR2 800
| Sapphire HD4850 Dual Slot 700/1000
| Samsung HD501LJ 500GB
| Samsung SH-S223 DVD RW
| FSP 700W
| Samsung 943NWX 19" LCD
| Creative SBS 2.1 370
| PowerTree 650VA UPS
*
Re: Post details of your rig in here
« Reply #599 on: January 28, 2009, 10:07:45 am »
me 3.9 ghz IBT stable :P 66C at load


im benching at these settings  ;D    :bye: :P
meh 3.9GHz is stable for mine to but i have to increase the vcore. this is the best clock and vcore compromise i've for mine. :P