*

    Offline muharizj

  • ***
  • 415
  • 3
  • [Questions? Complaints? +94777321118]
    • View Profile
SLT ADSL Office Connection - $hit slow - HELP
« on: January 23, 2009, 07:01:19 pm »
DSL connection speed reported by router
Line rate - upstream:    512 Kbps    (usually 512 ok)
Line rate - downstream:    736 Kbps (usually 2048 kbps)

Been having this issue for 2 days now. Wanted to see whether this was
a) Island wide
b) Local (Gampaha / Wattala area)
c) SLT hating on me only!

any remedies? besides threatening bodily harm on the local teleshop?
Everything that's ever to be said, has been said; Everything else, is just another Cliche

2600k @ 4.5Ghz | DDR3 16GB 8-8-8-24-T1 | MSI P67A-GD65 |  GTX-580-2-WAY-SLI | X-Fi Titanium Fatal1ty Champion | 120GB SSD Intel X25m | 4TB HDDs | Logitech Z5500 | Logitech G930 | Razer Blackwidow Ultimate | R.A.T.9 | HAF-X | Thermaltake TR2 1200W |Dell 30" @ 2560x1600
*

    Offline mumble

  • Falsus Divertimento
  • *****
  • 3677
  • 46
  • Sir Psycho
    • View Profile
Re: SLT ADSL Office Connection - $hit slow - HELP
« Reply #1 on: January 23, 2009, 07:04:24 pm »
Neat downstream line!

Have you considered the obvious? (Viruses)

If not, first call SLT and ask if they're doing repairs. You may have to call a few times to get someone who happens to actually know if repairs are being done.
HE-MEN.Splendid
*

    Offline muharizj

  • ***
  • 415
  • 3
  • [Questions? Complaints? +94777321118]
    • View Profile
Re: SLT ADSL Office Connection - $hit slow - HELP
« Reply #2 on: January 23, 2009, 07:07:02 pm »
Neat downstream line!

Have you considered the obvious? (Viruses)


pretty careful about viruses so I don't think so. Daily scans etc etc. Even did a few online scans yesterday. Better get cracking on the calls to SLT i guess.
Everything that's ever to be said, has been said; Everything else, is just another Cliche

2600k @ 4.5Ghz | DDR3 16GB 8-8-8-24-T1 | MSI P67A-GD65 |  GTX-580-2-WAY-SLI | X-Fi Titanium Fatal1ty Champion | 120GB SSD Intel X25m | 4TB HDDs | Logitech Z5500 | Logitech G930 | Razer Blackwidow Ultimate | R.A.T.9 | HAF-X | Thermaltake TR2 1200W |Dell 30" @ 2560x1600
Re: SLT ADSL Office Connection - $hit slow - HELP
« Reply #3 on: February 01, 2009, 12:22:21 pm »
pretty careful about viruses so I don't think so. Daily scans etc etc. Even did a few online scans yesterday. Better get cracking on the calls to SLT i guess.

u use kaspersky? i have the home package........ and recently it started to become very slow.......... thought it was cos of the undersea cable thingy........ but since most of my friends connections were fine i called good ol' SLT.......... came over and they checked on the network transmits............. apparently it was a virus........ did a full scan with KIS and it found it (a networm) 2% in the scan! so it may be something like that?
*
Re: SLT ADSL Office Connection - $hit slow - HELP
« Reply #4 on: February 01, 2009, 12:35:00 pm »
also that depends on router settings. (provided ur using a router). i had the same problem (512 line) it wont connect @ full speed. only around 300Kbps. when i called SLT they came to my house & check the router settings & changed it to  ADSL2 (multi mode). before it was ADSL2+ (multi mode)

try that.
*

    Offline rustix

  • *****
  • 1038
  • 3
  • Omnia mea mecum porto
    • View Profile
Re: SLT ADSL Office Connection - $hit slow - HELP
« Reply #5 on: February 01, 2009, 02:41:45 pm »
jasonx, what's the brand of you're router? cuz on mine it's set to ADSL2+ (Multi-Mode) and it works just fine..
*
Re: SLT ADSL Office Connection - $hit slow - HELP
« Reply #6 on: February 01, 2009, 02:46:36 pm »
a virus wouldn't have anything to do with the connection that's made by the router imo... the router's reporting that the connection is 736kbps... i've seen the same happening for my 512k line.. it used to connect at abt 300kbps sometimes... the problem lies with your or your phone box/splitter thing from where you get your rj11 cable sprouting out. most of the time, the copper pins in there start oxidising and form a gross layer in between the contacts of the phone box pins and the rj11 cable connectors. remove the rj11 cable from it, sandpaper the surface of the pins on the phone box (WARNING: you may experience a little tingle if you touch it, but you won't die :D) then clean off the contacts on the rj11 plug and simply connect back... it should work fine when the router reconnects... however, if it still persists, it's your lousy cabling... i had to change mine (entirely! from the post onwards!) and its been perfect ever since... if you suspect cables, call in slt and ask them to come over for a checkup... they run a cable test to see if the signal is strong at the phone post as well as your router point before they suggest you to change cables...
*
Re: SLT ADSL Office Connection - $hit slow - HELP
« Reply #7 on: February 01, 2009, 03:19:12 pm »
jasonx, what's the brand of you're router? cuz on mine it's set to ADSL2+ (Multi-Mode) and it works just fine..
im using a DLINK router
*
Re: SLT ADSL Office Connection - $hit slow - HELP
« Reply #8 on: February 01, 2009, 05:28:18 pm »
I have severe problems man. :(

 Firstly, i spike alot! don't know why it happens but well normally when playing a game it just goes haywire. Many times I just get d/c from the wireless connection. This is super frequent and takes a while to reconnect. The rest of the time my internet is just really slow. Any ideas?