web analytics
*
ok so i installed Windows 10 Pro (64-bit).
 Before cracking it i tried installing a few of the not-so-old games (gears of war 1, Prototype etc.) but a  message came up saying that "This App Can't Run On Your PC".

So i cracked Windows 10, recreated a new account with administrator rights, disabled SMARTScreen and again tried to install Prototype (via ISO mounted image by clicking on setup). Still the same message comes up.

I installed a game that was 10 years old (Mount & Blade with Fire & Sword)...the damn thing worked!

Note: Im not using a proper monitor that is compliant with the VGA's resolution. Was that be a reason?
« Last Edit: February 12, 2017, 05:23:39 pm by B-2-K »
In case of inebriation break glass and use shards to slit wrists, you might wake up dead.
*
update / patch ur games to latest build and get new cracks form gamecopyworld.
01010101000010101101001000
*

    Offline LeoN

  • PnX-Gaming
  • *****
  • 1907
  • 79
  • Free Your Mind...
    • View Profile
    • Phoenix GaminG
Salaam Batuka...
Refer this video


☜☆☞   ☬ Intel i7 4970K OC 4.8GHz @ 1.35V | MSI Z97 Gaming 9 AC | 8GB G.Skill Sniper x 2 @ 2000Mhz | MSI GTX 780 TI | Seasonic X-850 | CM Seidon 120V P+P | OCZ Vertex 4 128GB | Samsung 2TB F3 | Samsung BR DSH-B123 | Raven RV01 | Logitech G19 | Logitech G700 | Logitech Z-5500D | Logitech G930 | NZXT Sentry | Roccat Apuri | Samsung PX2370  ☜☆☞