web analytics
*

    Offline Silva

  • ****
  • 780
  • 8
  • Well, you got to have an opinion!
    • View Profile
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #15 on: September 08, 2016, 08:58:01 am »
there is nothing like waking up with the first thought of lost dem GBs :D

@alucard, atleast someone is welcoming me back, thanks bruh :D
Core i5 2310 | Gigabyte GA-H61M-S2PV | 2x4GB ADATA | EVGA 760 SC 4GB | 1TB Toshiba | 21.5" Philips | In Win commander 3 600W | Cooler-master K380 | Logitech G100S combo
*
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #16 on: September 08, 2016, 09:13:55 am »
ok did this situation happend to anyone who is NOT using a wifi router?
Asus z390-P, intel i5 9400, corsair vengence RGB DDR4 16GB*2 @ 2666Mhz, EVGA RTX 2070 black edition, ADATA XPG 240GB NVMe SSD,WD 1TB HD,ADATA XPG Pro 1TB NVMe, samsung evo 850 250gb SSD, Corsair graphite 760T white enclosure, Logitech Z5500 sound system, Acer Predator XB273K monitor,Corsair STRAFE RGB MX RED key board, Logitec G502 protius core mouse, corsair RM750x white PSU
*
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #17 on: September 08, 2016, 04:53:37 pm »
ok did this situation happend to anyone who is NOT using a wifi router?
Who DOESN'T use a wifi router in this day and age?
*
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #18 on: September 08, 2016, 05:07:41 pm »
Such destruction, much waste, such wow , console is better than pc
*
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #19 on: September 08, 2016, 07:58:16 pm »
Who DOESN'T use a wifi router in this day and age?

I am..  just a single port router..with 8 port switch. well i never want wifi in my home.
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #20 on: September 08, 2016, 09:02:53 pm »
Is there a browser plugin to check the usage? SLT usage meter is not working anymore.
Intel Core i7 6700K | MSI Z170 Gaming M7 | Sapphire Radeon RX 480 Nitro+ | G.SKILL Ripjaws V Series 16GB (2 x 8GB) 3000MHz | Samsung 850 Pro 250GB | 2 Western Digital Blue 1TB | SeaSonic X Series X650 Gold  | Cooler Master:Master case Pro 5 | Logitech G402 | Sennheiser HD 598SE | Logitech G810 Orion Spectrum
*
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #21 on: September 08, 2016, 09:11:31 pm »
Is there a browser plugin to check the usage? SLT usage meter is not working anymore.
Just checked its working perfectly for me
AMD Ryzen™ 5 1600 @ 3.6GHz|ASUS Prime B350-Plus|Team T-Force Dark DDR4-3000 8GB|SAPPHIRE Radeon RX 480|Seasonic G550W 80+ Gold|Phanteks Eclipse P400 Tempered Glass|Samsung 850 Evo 250GB with 1TB+2TB HDD|Gigabyte Force K85|Logitech G402|SteelSeries QcK Heavy|Logitech F310|Superlux HD668B
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #22 on: September 08, 2016, 10:51:53 pm »
Really? It always says session expired. Is it like this for you all? Also can I please get the link for the plugin?
« Last Edit: September 08, 2016, 10:53:25 pm by truckerice »
Intel Core i7 6700K | MSI Z170 Gaming M7 | Sapphire Radeon RX 480 Nitro+ | G.SKILL Ripjaws V Series 16GB (2 x 8GB) 3000MHz | Samsung 850 Pro 250GB | 2 Western Digital Blue 1TB | SeaSonic X Series X650 Gold  | Cooler Master:Master case Pro 5 | Logitech G402 | Sennheiser HD 598SE | Logitech G810 Orion Spectrum
*
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #23 on: September 08, 2016, 11:15:54 pm »
Really? It always says session expired. Is it like this for you all? Also can I please get the link for the plugin?
I think the plugin stopped working after they added captcha verification.
AMD Ryzen™ 5 1600 @ 3.6GHz|ASUS Prime B350-Plus|Team T-Force Dark DDR4-3000 8GB|SAPPHIRE Radeon RX 480|Seasonic G550W 80+ Gold|Phanteks Eclipse P400 Tempered Glass|Samsung 850 Evo 250GB with 1TB+2TB HDD|Gigabyte Force K85|Logitech G402|SteelSeries QcK Heavy|Logitech F310|Superlux HD668B