web analytics
*

    Offline zubcodX

  • **
  • 90
  • 1
  • I'm ALIVE, In a world where everybody dies...
    • View Profile
    • zubcodX
SLT Usage Tracking Issue - 60GB gone in 6 days
« on: September 07, 2016, 07:29:04 pm »
Hi,

Anyone having issues with their SLT connection usage being tracked incorrectly this month?

I've got a notification saying that I've used up all of my 60GB(Web Family) package yesterday, which is absurd since its only the 6th of the month. I've had to be burning through GB at godspeed to use up my quota in 6 days. (N)

Been on the line with SLT reps for hours and they keep claiming that I've legitly used up all of my 60GB of data allocated. Anyone experiencing similar issues this month or come across anything like this before? Please let me know. Thanks in advance :)


The Inferno Build - Core i5 6500 3.2Ghz | Team Elite Plus 8GB DDR4 | Sapphire Radeon R9 380X Nitro 4GB |Gigabyte B150M-D3H | FSP Aurum 600W Gold | Sub-Zero Frostbite LED Cooler | 128GB Samsung 840 Evo | 3.5TB of Various HDDs | Samsung BluRay Drive | CoolerMaster Scout II | AOC 23" IPS LED | Logitech Ex100 Wireless | Logitech Z506 | Logitech Extreme 3D Pro

The IttyBitty OTG Setup - Asus TransformerBookT100 TAM | Xiaomi Piston v3 | Unbranded Bluetooth Mouse
*
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #1 on: September 07, 2016, 08:18:52 pm »
Are you using Windows 10?
Download Networx to track how much you're using.
- And honey you should see me in a crown... - Jim Moriarty

*

    Offline Silva

  • ****
  • 780
  • 8
  • Well, you got to have an opinion!
    • View Profile
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #2 on: September 07, 2016, 08:25:51 pm »
compromised wifi?
forgotten torrent clients? accidental seedings?  ;D (happened to me before)
maleware?

Core i5 2310 | Gigabyte GA-H61M-S2PV | 2x4GB ADATA | EVGA 760 SC 4GB | 1TB Toshiba | 21.5" Philips | In Win commander 3 600W | Cooler-master K380 | Logitech G100S combo
*
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #3 on: September 07, 2016, 08:40:49 pm »
forgotten torrent clients? accidental seedings?  ;D (happened to me before)


This could be the reason. I've also lost like 12GB one time but none of the trackers/meters clicked the data. posted a thread about it a while back.

btw Welcome back Silva  :P
AMD Ryzen 5 3600 | MSI B450 Gaming Pro Carbon | Sapphire Nitro+ RX 5700XT | LG 27GL83A-B Ultragear 1440p 144Hz IPS | Corsair Vengeance LPX 16GB @3000MHz | Samsung 970 EVO Plus M.2 250GB | Silicon Power A55 1TB SSD | Western Digital Blue 1TB |  Corsair Graphite 760T White | CoolerMaster Hyper 212 RGB Black Edition | Corsair RM750x | Logitech Z323 | Logitech F710 | Logitech G502 SE Hero | CoolerMaster CK550 Gateron Blue  | Sennheiser PC363D | Massdrop X Sennheiser HD 58X Jubilee
*

    Offline zubcodX

  • **
  • 90
  • 1
  • I'm ALIVE, In a world where everybody dies...
    • View Profile
    • zubcodX
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #4 on: September 07, 2016, 08:41:42 pm »
Are you using Windows 10?
Download Networx to track how much you're using.
Yup Windows 10. I just installed a similar network tracker to see if the issue will occur again. Thanks for the heads up :)

compromised wifi?
forgotten torrent clients? accidental seedings?  ;D (happened to me before)
maleware?


No, No and No. I've checked the usage with the inbuilt usage tracker for windows 10 and it says its only 46GB for the last 30 days, so no way anything used 60+GB in the last 6 days.


Can't track the Wifi usage, so can't verify if its compromised or not, but going to change the password anyway. Other than that pretty convinced that SLT messed up, but as always they'll never admit it. Typical! :\
The Inferno Build - Core i5 6500 3.2Ghz | Team Elite Plus 8GB DDR4 | Sapphire Radeon R9 380X Nitro 4GB |Gigabyte B150M-D3H | FSP Aurum 600W Gold | Sub-Zero Frostbite LED Cooler | 128GB Samsung 840 Evo | 3.5TB of Various HDDs | Samsung BluRay Drive | CoolerMaster Scout II | AOC 23" IPS LED | Logitech Ex100 Wireless | Logitech Z506 | Logitech Extreme 3D Pro

The IttyBitty OTG Setup - Asus TransformerBookT100 TAM | Xiaomi Piston v3 | Unbranded Bluetooth Mouse
*

    Offline zubcodX

  • **
  • 90
  • 1
  • I'm ALIVE, In a world where everybody dies...
    • View Profile
    • zubcodX
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #5 on: September 07, 2016, 08:44:36 pm »
This could be the reason. I've also lost like 12GB one time but none of the trackers/meters clicked the data. posted a thread about it a while back.

btw Welcome back Silva  :P

This is the first thing I checked, but as you can see in the usage breakdown only 6 odd GB was used by uTorrent in the last 30 days. So unfortunately, that's not it either :/
The Inferno Build - Core i5 6500 3.2Ghz | Team Elite Plus 8GB DDR4 | Sapphire Radeon R9 380X Nitro 4GB |Gigabyte B150M-D3H | FSP Aurum 600W Gold | Sub-Zero Frostbite LED Cooler | 128GB Samsung 840 Evo | 3.5TB of Various HDDs | Samsung BluRay Drive | CoolerMaster Scout II | AOC 23" IPS LED | Logitech Ex100 Wireless | Logitech Z506 | Logitech Extreme 3D Pro

The IttyBitty OTG Setup - Asus TransformerBookT100 TAM | Xiaomi Piston v3 | Unbranded Bluetooth Mouse
*
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #6 on: September 07, 2016, 09:05:44 pm »
ok i have just checked mine as well and the meter is fine as far as i know cos i did checked it yesterday as well. this must be something local to your PC i think. else lot of SLT users like me would have responded to this thread already with same situation.
Asus z390-P, intel i5 9400, corsair vengence RGB DDR4 16GB*2 @ 2666Mhz, EVGA RTX 2070 black edition, ADATA XPG 240GB NVMe SSD,WD 1TB HD,ADATA XPG Pro 1TB NVMe, samsung evo 850 250gb SSD, Corsair graphite 760T white enclosure, Logitech Z5500 sound system, Acer Predator XB273K monitor,Corsair STRAFE RGB MX RED key board, Logitec G502 protius core mouse, corsair RM750x white PSU
*
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #7 on: September 07, 2016, 09:12:31 pm »
Wow i was just about to post this. I can confirm i have the exact same issue. last month 100GB of my data leaked and got used up within 10 days

i tried to check the issue here and i changed everything  for this month and seemingly im running out (Got the dreaded email) as we speak

SLT Is having issues imo
101000100001000000101010101110000
*

    Offline zubcodX

  • **
  • 90
  • 1
  • I'm ALIVE, In a world where everybody dies...
    • View Profile
    • zubcodX
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #8 on: September 07, 2016, 09:15:16 pm »
ok i have just checked mine as well and the meter is fine as far as i know cos i did checked it yesterday as well. this must be something local to your PC i think. else lot of SLT users like me would have responded to this thread already with same situation.
Thanks for the clarification. I'm also starting to think the same thing, at first I honestly though SLT messed up as they always do. But now I'm thinking someone might be using my Wifi besides me.

So pissed that I'm going to have to survive without my good internet for 25 days :3 Ahh I had so much plans for that data, TitanFall, Need for Speed, Battlefield 1 Beta.. sigh, all gone in the wind :P lol

Wow i was just about to post this. I can confirm i have the exact same issue. last month 100GB of my data leaked and got used up within 10 days

i tried to check the issue here and i changed everything  for this month and seemingly im running out (Got the dreaded email) as we speak

SLT Is having issues imo
And we have confirmation! What the hell is going on at SLT? Were you able to convince them to get your data back? Please let me know man.
The Inferno Build - Core i5 6500 3.2Ghz | Team Elite Plus 8GB DDR4 | Sapphire Radeon R9 380X Nitro 4GB |Gigabyte B150M-D3H | FSP Aurum 600W Gold | Sub-Zero Frostbite LED Cooler | 128GB Samsung 840 Evo | 3.5TB of Various HDDs | Samsung BluRay Drive | CoolerMaster Scout II | AOC 23" IPS LED | Logitech Ex100 Wireless | Logitech Z506 | Logitech Extreme 3D Pro

The IttyBitty OTG Setup - Asus TransformerBookT100 TAM | Xiaomi Piston v3 | Unbranded Bluetooth Mouse
*

    Offline Arceus

  • **
  • 175
  • 4
  • Gotta catch 'em all!
    • View Profile
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #9 on: September 07, 2016, 09:27:19 pm »
Got this when I tried to check my usage last month. Is it possible that these two things are related?

I wanna be the very best, like no one ever was....
*
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #10 on: September 07, 2016, 09:29:38 pm »
Ive had bad experiences with these a holes so id rather not confront them
101000100001000000101010101110000
*

    Offline zubcodX

  • **
  • 90
  • 1
  • I'm ALIVE, In a world where everybody dies...
    • View Profile
    • zubcodX
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #11 on: September 07, 2016, 09:42:07 pm »
Got this when I tried to check my usage last month. Is it possible that these two things are related?
I'm not really sure, how's your usage looking so far this month?

Ive had bad experiences with these a holes so id rather not confront them
Hmm I understand, but if they don't fix this and this becomes a regular thing, I'm going to bid goodbye to SLT and switch to LankaBell. Believe it or not, there was an issue with my usage with them once, and they accepted it and apologized and provided me with 10GB extra for free. Now that's how you handle customers :D
The Inferno Build - Core i5 6500 3.2Ghz | Team Elite Plus 8GB DDR4 | Sapphire Radeon R9 380X Nitro 4GB |Gigabyte B150M-D3H | FSP Aurum 600W Gold | Sub-Zero Frostbite LED Cooler | 128GB Samsung 840 Evo | 3.5TB of Various HDDs | Samsung BluRay Drive | CoolerMaster Scout II | AOC 23" IPS LED | Logitech Ex100 Wireless | Logitech Z506 | Logitech Extreme 3D Pro

The IttyBitty OTG Setup - Asus TransformerBookT100 TAM | Xiaomi Piston v3 | Unbranded Bluetooth Mouse
*

    Offline Arceus

  • **
  • 175
  • 4
  • Gotta catch 'em all!
    • View Profile
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #12 on: September 07, 2016, 10:00:43 pm »
I'm not really sure, how's your usage looking so far this month?


So far so good
I wanna be the very best, like no one ever was....
*
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #13 on: September 07, 2016, 10:09:19 pm »
Last month 10 GB of my data disappeared overnight. Change wifi password and put on  MAC Filtering after that. So far haven't noticed anything weird.
AMD Ryzen™ 5 1600 @ 3.6GHz|ASUS Prime B350-Plus|Team T-Force Dark DDR4-3000 8GB|SAPPHIRE Radeon RX 480|Seasonic G550W 80+ Gold|Phanteks Eclipse P400 Tempered Glass|Samsung 850 Evo 250GB with 1TB+2TB HDD|Gigabyte Force K85|Logitech G402|SteelSeries QcK Heavy|Logitech F310|Superlux HD668B
*
Re: SLT Usage Tracking Issue - 60GB gone in 6 days
« Reply #14 on: September 07, 2016, 11:53:50 pm »
Dell XPS 15 9560 | Logitech MX Master 2S | Galaxy S8+
I've been crazy about building PCs all my teenage life. The time has come to let that expensive habit go.
2010-2017