web analytics
*

    Offline Bajiri

  • *
  • 22
  • 1
  • The Legend In a Secret Era
    • View Profile
How to fix WARNING: CL_FlushEntityPacket'
« on: July 25, 2011, 07:03:18 pm »
WARNING: CL_FlushEntityPacket'
I get this message every 10 minutes when playing in a server...it creates my ping to sky jump from 20 to 200ms then back to 25-35 in half a second creating a small freeze...which is annoying

Anyone know how to fix?
 I set the following rates in my config

rate 25000
cl_cmdrate 100
cl_updaterate 100
cl_netgraph 3


Ingame Resolution - 1024x768
CPU temp -  72 C & sometimes it was increasing up to 99 C which resulted a CPU OFF !!
Fps dropping.......no constant at anytime !

My internet connection is SLT ADSL Broadband connection (512kps)
Please help me soon.. :D

 ==================================================================================
Problem Fixed...
i fixed my CPU temperature !!! now its
42 C
Ping decreased up to 17ms - 22ms
fps increased up to 100fps

Thank you very much Sourjah for the great help !!!!   :)  :)
Thumbs Up Sourjah  (Y)
« Last Edit: July 27, 2011, 01:09:40 pm by Bajiri »
*
Re: How to fix WARNING: CL_FlushEntityPacket'
« Reply #1 on: July 25, 2011, 07:26:03 pm »
WARNING: CL_FlushEntityPacket'
I get this message every 10 minutes when playing in a server...it creates my ping to sky jump from 20 to 200ms then back to 25-35 in half a second creating a small freeze...which is annoying

Anyone know how to fix?
 I set the following rates in my config

rate 25000
cl_cmdrate 100
cl_updaterate 100
cl_netgraph 3


My internet connection is SLT ADSL Broadband connection (512kps)
Please help me soon.. :D

yet I want to know cl_cmdrate 100 or 101 and the resolution you use
*
Re: How to fix WARNING: CL_FlushEntityPacket'
« Reply #2 on: July 25, 2011, 07:45:59 pm »
this is what it says on the steam website (and it shld work for non-steam cs as well)

Quote
If you are getting CL_FlushEntityPacket Warnings this typically means that either:
Your internet connection or the server's internet connection is having problems.
Your connection is overloaded, for example running a peer-to-peer filesharing application in the background.
There are other computers on your local network using your internet connection.
The server you are on has its network connection overloaded.
You are running on a wireless connection with a poor or inconsistent signal.
You have a Virus or Trojan or Internet Worm infection that is generating traffic.
You are connected to the internet using a dial-up or other low-speed connection.
You have your rate or cl_updaterate or cl_cmdrate settings too fast for your internet connection.
You can help to identify and eliminate the source of your problem by:
Shut down all unnecessary programs on your computer before playing.
Disconnect all other computers in your household to see if they are causing the problem.
Scan all computers on your home network for virus/trojan and spyware. Please see this guide for further instructions.
If you are running on a wireless network, try connecting using a direct ethernet cable and see if the problem goes away.  You will probably have to disable the "Wireless Zero Configuration" service while you are playing as well.
Safe rates for dial-up connections are typically around 3500-5000, while broadband connections should be able to safely run 30000 or better. You set this in your game console (~ typically) by entering: rate <value>
The default cl_updaterate is 20, setting the value to a higher number increases the download demand on your connection. Set this in your console: cl_updaterate 20
The default cl_cmdrate is 30, setting the cale to a higher number increases the upload demoand on your internet connection.  Set this in your console: cl_cmdrate 30
« Last Edit: July 25, 2011, 07:48:24 pm by Sourjah »
*

    Offline Bajiri

  • *
  • 22
  • 1
  • The Legend In a Secret Era
    • View Profile
Re: How to fix WARNING: CL_FlushEntityPacket'
« Reply #3 on: July 27, 2011, 01:09:56 pm »
Check the update !!!!
*
Re: How to fix WARNING: CL_FlushEntityPacket'
« Reply #4 on: July 27, 2011, 01:50:54 pm »
Problem Fixed...
i fixed my CPU temperature !!! now its
42 C
Ping decreased up to 17ms - 22ms
fps increased up to 100fps

Thank you very much Sourjah for the great help !!!!   :)  :)
Thumbs Up Sourjah  (Y)

no problem man... (Y)