Shoutbox

Last 5 Shouts:

 

Pornhub

Today at 06:08:06 pm
he is gonna need some nail remover to remove those marks

AaidenX

Today at 02:29:36 pm
@jesuschrist87 You opinion is so sad. You need medical assistance.
 

Pornhub

Yesterday at 11:30:47 pm
Santh smashes another 6
 

Epoch

Yesterday at 02:46:32 pm
''He blew himself'''

That's a PornHub category in itself... ;D

jesuschrist87

Yesterday at 01:51:57 pm
leave hassanalthaf, the point is most sri lankans, be it sinhalese or tamils or sri lankan muslims... they wash dish their and act like whiteman here, but that libyan guy who born there, studied in a UK university , who could be more british than actual white brits, blew himself.

hmm what an arse

Show 50 latest
Members
  • Total Members: 19370
  • Latest: GK501
Stats
  • Total Posts: 384982
  • Total Topics: 31181
  • Online Today: 235
  • Online Ever: 378
  • (December 09, 2010, 07:31:23 pm)
Users Online
Users: 2
Guests: 195
Total: 197

Author Topic: Dialog 4G Home Broadband NAT type Issue.[Solved]  (Read 185 times)

Offline ASKGLK

  • Noob
  • *
  • Posts: 2
  • 0
  • I love Gamer.LK :)
    • View Profile
Dialog 4G Home Broadband NAT type Issue.[Solved]
« on: May 01, 2017, 11:19:36 pm »
   I recently purchased a Dialog 4G Home Broadband connection , while my SLT ADSL gives me non restricted Open NAT , Dialog 4G connection gives me a restricted NAT type for my gaming consoles. (Specially the Nintendo switch.)

   Switch wont even allow me to connect to a multiplayer match.(Error Code: 2618-0516) I tried forwarding ports , setting DMZs for consoles with no luck .

   What am I missing here ? What should I call Dialog and ask them to do to fix this ?

Thanks.

PS : I did use the search function prior to this post , posts about this weren't much helpful.
« Last Edit: May 02, 2017, 12:15:46 pm by ASKGLK »

Offline ASKGLK

  • Noob
  • *
  • Posts: 2
  • 0
  • I love Gamer.LK :)
    • View Profile
Re: Dialog 4G Home Broadband NAT type Issue.
« Reply #1 on: May 02, 2017, 12:12:37 pm »
Called the Dialog Broadband Hotline . Gentleman from the technical division told me he'll assign a Public IP address for my connection and voila ! problem solved . Now I'm getting Open NAT for all my devices .